Showing results for 
Search instead for 
Did you mean: 
3 Replies

Re: Cannot print from tray 1 by default (C405)

Had a similar issue on our C405 printer today.  In order to correct the erroneous settings, I had to:

Open the printer tray
Close the printer tray
Wait for the prompt to come up that asks about paper size, color, etc.
Modify the parameters (in my case, change from 'Custom 1' paper to 'Plain' paper)
Save the new settings

0 Kudos
Occasional Contributor
Occasional Contributor

Re: Cannot print from tray 1 by default (C405)

You might try checking to be sure that Tray 1 paper is programmed the same as the default paper in the print driver you are using. Specifically: Paper Size, Type, Color, Weight. Also check the orientation of the paper in the tray (Long edge vs short edge). Some drivers are not so obvious regarding the paper settings.

Re: Cannot print from tray 1 by default (C405)

how are printer added?

did you use Microsoft (WSD) in adding the printer and thereby using 'Microsoft class driver' or?


It might be an idear to verify that proper Xerox driver have been used..

If your printing from Office application make sure that the tray designation lies with printerdriver and NOT controlled by macros or bad/old document specific settings.


I've recently printed from manual tray on theese devices without problems on General Release (3 days ago)... so I doubt it is related to the MFP it self


0 Kudos

Cannot print from tray 1 by default (C405)

Product Name: Other - specify product in post

Hi there,


This printer has recently decided that it will not print from tray 1 by default. I have tried changing tray settings through the device itself and through the web server and nothing seems to work. I have tried changing settings via Windows control panel but nothing sticks. Everytime a user prints a document the printer refuses to print because there is no paper in the bypass tray. I have tried obvious stuff e.g. restarting the printer.


Users can manually print to tray 1 if they through the print options when printing a document. My problem is that I cannot make this the default behaviour.


The printer is running beta firmware 68.12.12 - this is necessary because the email functions do not work under the release firmware.


Is anyone able to provide a step by step guide to rectify this? Any suggestions welcome.

0 Kudos