Showing results for 
Search instead for 
Did you mean: 
1 Reply

Re: Cannot print specific Word file - error "Aborted(026-730)"

When things like this happen, it's normally something in the page setup of the document that you are printing. The key for me is that printing it as a PDF works fine. 

Things to try off the top of my head: 

- In the Printing Options where you select your paper size/tray, look to see if you have an option to choose "Other Paper Size". If so, select new paper size and then shrink the document to fit A4. This should strip any page size setting out of the Word file. However, the print may not be the size you exect tito be. 

- In Word, go to the Layout tab and check your margins, orientiation, and size settings to make sure everying is properly configured for the correct paper size. The document may be set for 8.5x11 vs A4 or something similar. 

- Copy and past the Word document to a new Word document with the proper page setup and try again. 

New Member
New Member

Cannot print specific Word file - error "Aborted(026-730)"

Operating System: Not Specified

Hello everyone,

I have an issue where I cannot print a particular Word file on DocuCentre-VI C3371 and DocuCentre-VI C4471 (so far that I have tested). From the printer's admin dashboard (CentreWare - browser GUI) in Jobs>Active Jobs tab, the status stays as "Paused" and wont continue to print. When I go to the printer, it shows error wrong paper size. I was not able cancel the job from the admin dashboard , it can only be cancelled from printer itself.



1. Print the same file from different laptops > failed for both printers > error stated wrong paper size, it chooses Tray 3 (the tray was loaded with A3) > after manually selected Tray 1 (where A4 is loaded) from printer properties, it gives same error and still try to print from Tray 3

2. Rename the Word file and save it in different location in computer > same error

3. Check on the restriction of that Word file > no restriction is set

4. Copy and paste the content of the Word file to a new blank file > same error

3. Change user permission (colour/black and white) > same error

4. Try to print other Word files > successful

5. Convert file to PDF and print > successful


This only happens to some particular files, and I have encountered the same issue maybe 3-4 times in 3 years, end up using the same workaround > convert file to PDF and print.

I am not sure whether this has something to do with the printer or Word file itself. From my troubleshooting, it seems that it has more to do with the content of the Word file, but I want to know what kind of content that forces the printer to print from Tray 3 (A3 size paper).

Please advise.
Thanks very much in advance!

0 Kudos