cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Chevrons/CMYK Banding showing on silk stock

Operating System: Windows 10

Hello, I attached a photo that shows the chevrons and a cmyk banding showing. It shows on 111lb silk cover fed from tray 6. This issue comes and goes from time to time, but when it does happen, it happens on every print, on the same exact spot. I understand that silk stock beats up the 2nd btr fairly quickly but the 2nd btr is pretty new. 

2nd btr, ibt belt, ibt belt cleaner, fuser are all new. Drums are no lower than 50%.

I'm out of ideas, has anybody ever seen this before? This happens on both sides, heavier on the non-operator side. When this does decide to happen, it will also happen on simplex prints (but happens on the back side).

Thank you in advance!

Tony

IMG_0906.jpg

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Chevrons/CMYK Banding showing on silk stock

Hi Tony,

Thank you for using the Support Forum. Can you please let us know what printer you are using?

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Chevrons/CMYK Banding showing on silk stock

Hi Cheryl,

Sorry for the late reply. I don't get notifications for replies on this forum.

I'm running a Versant 180 press. After browsing the forums, it seems like its its a known issue with the Versant 180 press. It happens when the 2nd btr reaches 75k-125k out of 300k on the HFSI counter. I have no other choice but to switch it out. You can physically see the rubber rollers getting marks on them (they should be slick black).

It seems like its an engineering fault. I hope this issue gets pushed up to engineering. I will consult with my service contractor to see if they can push this issue up too.

0 Kudos