cancel
Showing results for 
Search instead for 
Did you mean: 
dfrumin New Member
New Member

Chrome crashes when printing

Jump to solution
Product Name: Xerox Phaser 6010/N
Operating System: Windows 10 x64

Hi there,

I have a Phaser 6010/N, still working great, toner is reasonable, etc.

Problem is, when I try to print from Chrome it crashes the browser. I can print from Acrobat, Word, Edge, Notepad, etc. But something is off with Chrome.

I've upgraded to the latest driver and firmware. I tried changing all the standard settings (bidi support, advanced features, lpr byte counting). I think I covered the bases but it still crashes.

Help?

thanks all,

d

0 Kudos
2 Replies
Highlighted
rdaniels2 Valued Contributor
Valued Contributor

Re: Chrome crashes when printing

Jump to solution

Dfrumin,

I don't know if this will help or not. If you have the 64bit version of Chrome installed, try installing the 32bit version.

Or try this;

Try this and see if it helps: This might change depending on the version of WIndows or Operating system you are using.

 
Click the Windows Button
Click Settings
Click Devices
Select the Printer that's giving you issues
Click The Manage Button
Click Printer Properties
Go to Device Settings Tab
Change "Spooling at Host:" from "Auto" to "Enabled"
Click Apply, then OK
Randy
Please be sure to select Accept Solution and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
dfrumin New Member
New Member

Re: Chrome crashes when printing

Jump to solution

Thanks!

Windows 10 doesn't have the "Spooling at Host" so that didn't do it.

But, interestingly, I downloaded 32bit chrome which also upgraded chrome and that fixed it. I don't know if it's the new chrome code or the 32bit-ness. But one or the other fixed it so I'm happy. :-)

 

thanks again!

0 Kudos