cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Frequent Member
Frequent Member

Chromebook Banner Page Still Printing using IPP but disabled on B8055

Product Name: AltaLink B8055
Operating System: Not Applicable

Banner page is disabled on the B8055.  When users print via wifi using Lenovo Chromebook it prints a banner page.  The printer has been added to the chromebook using the IP address, and using IPP protocol...it won't print in any other setting...I tried to re-activate banner page, performed reboot...then disabled again, then reboot...Still prints Banner Page...Also have checked "no" for "allow print driver to override"...has anyone else been able to solve this mystery? I must be related to the chromebook...the B8055 has the latest software...

Tags (2)
0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Chromebook Banner Page Still Printing using IPP but disabled on B8055

It is some sort of bug using IPP, affecting a lot of printers. I have not been able to replicate as I don't have a Chromebook (Tried a Mac and it did not print the banner using IPP as protocol)

It has not been reported to Xerox Engineering as far as I can see, but my sources may not be reliable with all the new support changes Xerox has going on.

If you have a support contract, I highly suggest calling to report it and stating you need the rep to commit a "SPAR" to get it fixed.

They will require you to print and scan a copy of the configuration report to go with the escalation (Email it to them)

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau