Showing results for 
Search instead for 
Did you mean: 
3 Replies

Re: ColoQube 8870DN dropping off network problems.

Jump to solution


I had a problem that resembled yours. I'm running a largish SOHO network on Google Fiber. I have an IP plan, so all of my devices have Static IP Reservations. My DHCP pool is only 10 addresses. I basically don't want unknown devices on my network.


When I first got the 8570DN, in order to get it online, I wound up disabling IPV6, turning off all services except ftp, http, https, spooler, ipp and jetdirect. I wound up having to, at that time, set the IP address and netmask on the printer. It worked fine. Haven't loaded the June firmware update (PS 4.72.0) yet, but it is on the TODO list.

I was re-arranging the network, and replacing a Gigabit Green consumer switch with a SMB class L2 managed switch. When I tried to use the printer, there was no communication of any sort with it. After spending some time with Xerox support, at the suggestion of the tech, we determined that with a hard coded IP and netmask, as well as an assigned DHCP address, things were not okay.


Things worked normally when I removed the assigned IP from the 8570 and rebooted it. When it came back up, it had takend the DHCP assigned IP just fine, and I could print. The only thing wrong is that we think that the Google Fiber Network box's last couple of firmware pushes from Google changed something that changed my setup and caused the problem.


/s/ BezantSoft

0 Kudos

Re: ColoQube 8870DN dropping off network problems.

Jump to solution

Just in case anybody has the same problem:


A service engineer came onsite four times in total, and during these times he replaced the Xerox NVRAM/SIM card (no effect), power supply (no effect), an internal circuit board (no effect) and then he replaced the extra 512MB memory module that we ordered together with 8870 from Xerox. That seems to have fixed it. It's been happily connected to the network for over a week now.





Valued Advisor
Valued Advisor

Re: ColoQube 8870DN dropping off network problems.

Jump to solution

Hello kernel-panic.


If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: ColorQube 8870.


Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

ColoQube 8870DN dropping off network problems.

Jump to solution
Product Name: Other - specify product in post

Hi all,


We have a ColorQube 8870DN which continually drops off the network. This can happen any time after 10 minutes to 1 week.


Things I have tried:


1) Installed the latest firmware (CQ_8570.8870_4.10.0) from the downloads webpage. This firmware was already installed out-the-box, but I re-installed it nevertheless.


2) Changed ethernet cable, changed ethernet port (and therefore using a different network switch). The network port has been checked to work normally.


3) Tried a static IP and DHCP IP numbers, same problem. The IP and hostname are registered in DNS.


4) When the printer drops from the network, there is no response from 'ping'ing it.


5) After a power cycle, or a NVRAM reset, or a network settings reset, the printer comes online again and works normally (for any time between 10mins to 1 week).


6) The ethernet port link and activity lights on the 8870 continue to blink even when the printer is unreachable on the network.


7) DNS & ARP Cache clearing has no effect on the problem.


8)  We use an IPv4 address (IPv6 is disabled).


9) Network Diagnostics report 'No problems detected' when printer has normal network connectivity.


10) TCP/IP Runtime Log seems normal, but with one error reported:

"ERROR: getOptRdata - unknown opt 4"


11) Turning off protocols one at a time has had no effect.


12) Different Warmup settings have no effect.


13) This our only 8870 in the building. We have many other 8860's which work perfectly without problems.


Any help would be most appreciated!


Thank you.



0 Kudos