cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

ColorQube8570 goes offline

Our 8570 has been working fine in our 4 laptop (Win7) office for over a year now. We connect wirelessly through a router connected by Ethernet to the printer using the Xerox Global Print Driver PCL.

 

I used to be able to print out documents at home, have them spooled, and as soon as I arrived in the office they would print out. About a week ago this stopped working.

 

Now when I wake my laptop at the office it won't connect to the printer whether documents are spooled or not. If I try to print new documents the printer is Offline. Other people in the office are fine. No problems printing.

 

I would blame the network, but when I run Network Diagnostics I get a No DNS Response (ND18) message. Yet it still works for others in the office. And remains resolutely offline for me. Restarting the printer makes no difference. Restarting the laptop makes no difference. Reconnecting to the network makes no difference.

 

The only way to get printing again is to uninstall the driver and reinstall it.

 

Has anyone else had this problem and solved it?

 

Thank you.

 

UPDATE: For the sake of accuracy, the solution I have is to "Remove Device" and "Add Printer" using the existing driver. And then it works! Until I leave the office.

 

 

 

 

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: ColorQube8570 goes offline

Hello ShaneMcC.

 

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: ColorQube 8570.

 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos