cancel
Showing results for 
Search instead for 
Did you mean: 
Tom_ddll
New Member
New Member

Connecting to netgear wireless access Point

Product Name: VersaLink C400 Color Printer
Operating System: Not Applicable
Please save me from losing it !! I have an office that is remotely connecting to the internet using a netgear wireless access point that’s connected to a router via Ethernet.
In this office I have lots that find this network and have never had a problem before buying this versalink C400.
It just doesn’t find the network no matter how close I put it. I’ve been down every option with customer service etc but can’t seem to get any answers.
Does anyone have any ideas ? It’s driving me nuts …
0 Kudos
4 Replies
TonyP-Xerox
Analyst Nation Moderator
Analyst Nation Moderator

Re: Connecting to netgear wireless access Point

Have you looked as the wireless setup guide and followed the instructions? https://www.support.xerox.com/en-us/article/en/x_vlc400_en-O3328

You need to make sure that you configure the primary network or the device may not find the wireless network. 

0 Kudos
Tom_ddll
New Member
New Member

Re: Connecting to netgear wireless access Point

Hi Tony, thanks for your reply… I’ve tried that and still nothing.
I’m wondering if I need to do something with WPS
I’m not a technical person I’m afraid
0 Kudos
TonyP-Xerox
Analyst Nation Moderator
Analyst Nation Moderator

Re: Connecting to netgear wireless access Point

Check the time on the device and your router. Some devices won't connect properly if the times are not in sync or at least close. 

 

Also, here is an article that may offer some help. Unfortunately, it's basically reboot your router or revert to the password mode.

https://www.centurylink.com/home/help/internet/wireless/setup-wifi-using-wps-button.html

 

Jesus379
New Member
New Member

Re: Connecting to netgear wireless access Point

This link solve my issue thanks for sharing this information.

 

 

0 Kudos