cancel
Showing results for 
Search instead for 
Did you mean: 

Copies are bigger than original

Product Name: WorkCentre 4250
Operating System: Not Applicable

I have a WorkCentre 4250/4260 and I have run into a serious problem I am not able to fix. When I make copies through the feeder, the copy comes out much bigger than  the original document. I have tried adjusting everything that has to do with size and it just does not go back to copying like normal. Can someone please help????!!!!!

 

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Copies are bigger than original

The only way to change the size of a copy to a larger size is the Reduce/Enlarge option right on the first screen of a copy job. If it is at 100% the output cannot be anything else unless you replace the glass on the printer with a magnifying glass, or the hardware that codes the output gets massively corrupted.

But, if it is set to Auto, odd things can happen, because it will size what you scan and reduce or enlarge on its own to the size of the stock you output to. So if you were to set the original size to something like Statement, and the output paper is letter, it would automagically enlarge to around 150%.

So try setting it to 100%, if that works, look to the original size, set it to letter and copy to letter, if that works, you need a tech, because the auto size sensor is not working.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos