cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Default 1-Sided Print Setting Being Ignored

Greetings,

 

We recently purchased the Xerox WorkStation 7845. I have changed the print default to 1-sided printing in the printer software (when I go to the IP) as well as the printer driver properties. However, the printer default at each workstation is coming up as 2-sided printing.

 

Any help is appreciated...

0 Kudos
4 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Default 1-Sided Print Setting Being Ignored

Hi, Bloorinfo!

 

Did you go to Start -> Devices and Printers -> Printer Preferences -> Advanced -> Printing Defaults, to change the default settings there?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted
New Member
New Member

Re: Default 1-Sided Print Setting Being Ignored

Sure did...  thanks for trying.  : )

 

I actually just noticed that the 2-sided default seems to only be showing up for printing from the web. If I print from an application, it's set to 1-sided.

 

The problem is, a lot of staff here print PDF files from the web, so it's an important default setting. 

0 Kudos
Highlighted
New Member
New Member

Re: Default 1-Sided Print Setting Being Ignored

2-sided.jpg

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Default 1-Sided Print Setting Being Ignored

Hi again!

 

It looks like you're using google chrome, is this correct?

If so you could try this:

 

1. Select the document or webpage you would like to print. Documents in PDF format that open in Chrome can be printed in the same fashion as a webpage.

2. Click on the "Wrench" icon and select "Print, " or just use the keyboard shortcut "Ctrl" + "P."

3. Select the options for the print job in the sidebar. Options include the destination (printer list), pages to print, copies, layout, color, margins and whether or not to print the headers and footers.

4. Click on "Print using system dialog..." to access your own printer's options, such as double-sided printing, collating and others.

5. Click "Print" when finished or "Cancel" to return to the website or document.
 
HERE's the site where I found this, if interested.
 
This is a famous chrome bug, google's saying they are working on it but nothing has happened since 2012.
 If you're not using 2-sided printing at all, DISABLING the option completely in the driver might help.
 
Best Regards
Kimzi

--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.