cancel
Showing results for 
Search instead for 
Did you mean: 
Member
Member

Disable toner saver

Jump to solution
Product Name: WorkCentre 5945i/5955i
Operating System: Windows 7

Where do I make default to not use toner saver for all print jobs and copies?

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Disable toner saver

Jump to solution

For prints:

Start > Control Panel > Devices and Printers

Right-click the printer and choose Printing Preferences.

Change it and click Apply > OK

1.JPG

 

For Copies:

Login to the copier as admin and go to

Machine Status > Tools  > Service Settings > Copy Service > Toner Saver > Disable > OK

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau