cancel
Showing results for 
Search instead for 
Did you mean: 
cleber.silva New Member
New Member

Disable use manual tray

Dear all,

 

Recently we bought a Workcentre 4260 and we are having some problems to solve about manual tray.

 

We have no interest in using the manual Tray only the TRAY1 with A4 paper.

 

But we have to specify every time we print the paper type and which the tray 1.

When we set for example on Word and we have to print again on PDF we have to set again the same configurations about paper type A4 and Tray 1.

 

I would like to disable this manual tray is possible?

0 Kudos
6 Replies
Kimzi Valued Advisor
Valued Advisor

Re: Disable use manual tray

Hi!

 

You can force the driver to use the second tray by going into printing defaults and changing the values from there.

Go to Start -> Devices and Printers -> Printer Preferences -> Advanced -> Printing Defaults.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
cleber.silva New Member
New Member

Re: Disable use manual tray

Actually the problem is not really the Tray.

 

The print gave this message.

 

Mismatch of paper properties. Place the correct support.

 

but we are setting A4 as standard. A4 as standard also on Printing settings to both Tray.

 

When i set this configurations on Acrobat works but on Word dont work.

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: Disable use manual tray

Hi again!

 

You will have to set it up in word too (the application settings overwrites the driver settings), when having the document you want to print open, go to page layout and change the size to A4.

Click Archive and print, select A4 on size, also go to printing format -> paper, here you can select the correct tray to print to.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
cleber.silva New Member
New Member

Re: Disable use manual tray

yes i try setting this the same configuration that i set on acrobat.

 

I´m setting the same information on Word I put on the Printer driver too.

I´m saving this configuratiion as standard Microsoft Word Standard

 

Paper size A4 and TRAY 1.

Never works.

The same hapening on excel.

 

 

 

0 Kudos
cleber.silva New Member
New Member

Re: Disable use manual tray

 

07-50007-500 The paper supply in the Bypass Tray is empty. User intervention is required to add paper to the Bypass Tray. Printing can continue if the required media is available from other trays, all other machine services(if installed) are unaffected.Untrained
03-41003-410 Tray 1 is not configured with the proper media resources for the current job. User intervention is required to resolve the media resource conflict. Printing has stopped, all other services(if installed) are unaffected.Untrained
0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: Disable use manual tray

Hi again!

 

There's a setting somewhere on ur computer(in the software being used) overwriting the default settings, that's why it tries sending the document to the wrong tray.

I suggest checking all the settings again, if that does not work do a clean install of the driver.

 Remember that it could be the settings in the specific document being at fault.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos