cancel
Showing results for 
Search instead for 
Did you mean: 
peon
New Member
New Member

Duplex printing prints 2nd page first, ruining letterhead paper

Product Name: WorkCentre 6605
Operating System: Windows 10 x64

Hello

I have an annoying problem with my Xerox 6605:

In the tray I have letterhead paper with our logo (facing upside).

When I print only one page it behaves like it's supposed to: it prints on the side with the logo.

However when I print two pages (in duplex mode) it prints the second page on the side with the logo and the first page on the backside. Obviously this is useless.

Now of course I can turn the paper in the tray before printing duplex and therefore get the desired result. But we have a lot of "mixed workloads" (one page documents and two page documents) so of course I don't went to go and turn the paper in between each print job.

Can I change this unexpected and unwanted behaviour somehow to a "normal" behaviour (meaning: always print the first page on the upward facing side of the paper)? It makes zero sense to my why the "unnormal" behaviour is even a thing - let alone the default setting, apparently.

By the way: wa tried Word and different PDF applications, the result is always the same. So it seems to be a problem of the printer and/or it's driver, not of the software that sends the data to the printer.

Tags (1)
0 Kudos
1 Reply

Re: Duplex printing prints 2nd page first, ruining letterhead paper

I ran into a similar issue with 3-hole-punched paper on the C7030.  What do you have the paper type set to?  If the paper is set to Plain, I think the printer tries to optimize the paper path, and since plain paper is blank and identical on both sides, the printer thinks it should be able to print as it pleases (i.e. odd or even page on the first side through the printer) in order to optimize the paper path.

Try changing the Paper Type to Letterhead. This may tell the printer that it has to print page one on the side of the paper where the letterhead is preprinted.  This worked for my 3-hole-punched issue (I set the paper type to Hole Punched, and duplex jobs obeyed the location of the pre-punched holes, where they wouldn't when the type was set to Plain).

0 Kudos