cancel
Showing results for 
Search instead for 
Did you mean: 
project_2501
Member
Member

ERROR: invalidfont OFFENDING COMMAND

Product Name: Phaser 6510
Operating System: macOS 11 - Big Sur

I have used Xerox products for over 10 years with very few problems.

Recently, I have had documents failing with the following (or similar) errors:

ERROR: invalidfont OFFENDING COMMAND: show STACK: (h)

I am surprised as we pay extra for a true postscript engine, and not an approximate postscript emulation.

Details that might be relevant:

  • Preview of PDF on macos desktop shows document without error.
  • Latest software updates: macos 11.2.3, and official zerox driver 5.7.2
  • Printer is Phaser 6510DN.

I have seen some workarounds suggesting hacking the PPD files, which I don't like. I want an official supported update from Xerox.

Also hacks that force the driver to rasterise on the computer result in noticably poorer quality output.

 

0 Kudos
10 Replies
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

I wonder if someone from Xerox could reply?

We rely on Xerox to be a professional serious printing company - not like some of the others who will stop caring once the sale is made.

 

0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

what is the best way to reach Xerox support?

0 Kudos
CherylO-Xerox
Community Manager
Community Manager

Re: ERROR: invalidfont OFFENDING COMMAND

Hi Project_2501, 

Thank you for using the Support Forum. Looks like none of your fellow users had an answer for you.  You can reach support through the information found on the online support pages for the Phaser 6510.  Hope this helps!

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

Hi - I can't find the email for tech support on any of those pages. Can you tell me the correct one?

 

 

0 Kudos
CherylO-Xerox
Community Manager
Community Manager

Re: ERROR: invalidfont OFFENDING COMMAND

Hi project_2501, 

There is no email to support that i am aware of.  You can phone or chat with them.  

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

As you're the community manager employed by Xerox can I ask you to get them to look at this forum and provide a reply?

A solution would be useful to the many others who are also having the same or similar problem.

That would be "good customer service".
0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

The phone support I tried today is of a very low quality. After two attempts we got nowhere.

I was advised an email for technical support is technicalsupport.elg@xerox.com

I'll let you know how it goes.

It is a real shame that I have to spend so much time fighting the system just to get Xerox to fix a fault.

0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

looks like the telephone support gave me an email address that diesn't work

i tried variations like technicalsupport.eng@ and technicalsupport@ 

why is this such hard work?

I've been a customer for 20+ years - am rethinking if Xerox has reduced its ambitions for support and customer experience 

0 Kudos
project_2501
Member
Member

Re: ERROR: invalidfont OFFENDING COMMAND

I spoke to Xerox by phone today, they suggested an experiment to use the Generic postscript driver that comes with MacOS. I also tried my wife's older OS and Xerox driver.

 
 
  • Latest Macos 11.2.3 with latest Xerox driver 5.7.2 and firmware - FAIL
  • Latest Macos 11.2.3 with Generic Postscript Driver - ALSO FAIL
  • My wife's older Macos 10.13.6 with Xerox driver 5.1.0 - WORKS OK
 
The printer has firmware latest version 1.57.5
 
I have sent them these result. It could an a MacOS issue.
 
As an aside I also asked them to ask Xerox technical teams to participate in these forums, like many good tech companies do for their own customers 
0 Kudos