cancel
Showing results for 
Search instead for 
Did you mean: 
mikechurch
Member
Member

Re: Enhanced Print Quality setting seems to offset second page during double-sided printing

Jump to solution

Yes, I've tried that. No joy.

In any case, the fault occurs only in double-sided A4 print in Enhanced mode. In Standard mode, the second page registers fine. So any image shift option that should apply only on the second page of Enhanced quality printing would be mad.

Also, double-sided Enhanced mode printing on US Letter paper works fine.

Basically, this is a behaviour that applies only when printing on A4 paper size. Weird how a printer designed in the USA should only work properly when printing on US Letter paper, eh?

0 Kudos
mikechurch
Member
Member

Re: Enhanced Print Quality setting seems to offset second page during double-sided printing

Jump to solution

So I have now received a new firmware that fixes this problem. It's taken almost five months, but at least it has been fixed.

For anyone else using A4 paper on WorkCentre 3335/3345, the new firmware is available here:

https://www.support.xerox.com/en-us/product/workcentre-3335-3345/content/150985?language=en&platform... 

adshort
New Member
New Member

Re: Enhanced Print Quality setting seems to offset second page during double-sided printing

Jump to solution

This problem still exists for my Phaser 3330.

I updated my firmware according to the device website with v61.004.04.000. The problem remained.

Your link readme had a link to a later version v61.006.08.000 (SMP3R3), which I installed. Still the problem remained.

Naturally enough, the workstation firmware would not install on my device (I tried).

So I need another firmware upgrade. Can one be found that would solve this?

0 Kudos
adshort
New Member
New Member

Re: Enhanced Print Quality setting seems to offset second page during double-sided printing

Jump to solution

An amazingly quick response from an international company. I phoned support yesterday. This morning the engineer was in my house for two hours, having researched the issue online.

He spent some time on the phone to "second level support" and installed slightly updated firmware,  v61.006.10.000 It did not help. After trying a number of settings, none of these helped.

He left promising a resolution, surprised that the issue had not previously been reported.

My  Phaser 3330 is the printer-only version, The WorkCentre 3335/3345 is the version that includes a scanner but the firmware is not shared

0 Kudos