cancel
Showing results for 
Search instead for 
Did you mean: 
jerryr New Member
New Member

Error printing to Phaser 6180N

I recently swapped out a switch on my lan at home, and afterwards I was unable to print to my network-connected 6180N.  I can go to the printer's status page at its IP address on my browser, no problem.  My wife can print no problem from her computer.  So I know the printer is talking ok on the network.

 

My wife's computer is running Vista32, and I'm running Vista64.

 

To elaborate on "unable to print": initially, the printer queue listed the printer as Offline.  I deleted the printer and reinstalled it (6180N PS driver).  It no longer said it was offline, but when I print, after about a minute, the queue says the Status is "Error - Printing".  I tried printing a PDF file, and I tried printing a simple notepad text document, same result.  I tried installing the 6180N PS driver from the Xerox web site, same behavior.

 

Any suggestions?  I tried the Microsoft MATS troubleshooter, but it couldn't identify any problem.

 

Thanks,

Jerry

0 Kudos
2 Replies
Highlighted
jerryr New Member
New Member

Re: Error printing to Phaser 6180N

Fixed it.  McAfee somehow decided to start blocking a print spooler dll from talking to the network.  Probably operator error.

Xerox Employee BrentG-Xerox
Xerox Employee

Re: Error printing to Phaser 6180N

Jerryr,

    I am glad to hear that you were able to resolve the issue with printing.   I also want to thank you for coming back to the community and sharing the solution.  

 

    If you click on "accept as solution", this will bring even more visibiltiy to your solution for other community members who may run into a similar issue.

 

 

Thanks

Brent

Brent Greer
Xerox Forums Administrator
Email: brent.greer@xerox.com
0 Kudos