cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Ethernet Card: Disabled Under Port Setup/Ethernet Profile

Product Name: Phaser 3330
Operating System: Windows 7 x64

While trying to fix a connection/no printing problem I accidentally hit "reset to network settings" on the machine menu. This ended up disabling the ethernet card.  I cannot figure out how to enable it.  Does anyone know?  This is a networked printer with a static IP. Nothing I have tried is fixing this, including unplugging, restarting, setting to dhcp, etc.  I cannot reach  it through the online interface because...ethernet card disabled...  This happened once before and the IT guy fixed it, but i need to know how to do this on this machine.  

0 Kudos
5 Replies
Highlighted
Community Manager
Community Manager

Re: Ethernet Card: Disabled Under Port Setup/Ethernet Profile

Hi eileen204,

Thank you for using the Support Forum. Please make sure that TCP/IP and HTTP are enabled at the printer using the solutions I have linked here.  If these solutions do not fix the issue please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Ethernet Card: Disabled Under Port Setup/Ethernet Profile

You must disable WiFi to enable Ethernet.  Both cannot be enabled at once.  Go to Menu -> Tools -> Setup -> Network Settings -> Wireless -> Wi-FI  and change to Off.  Default is On, so if you reset network settings, you'll have to do this (again).

Thanks,

Matt

0 Kudos
Highlighted
New Member
New Member

Re: Ethernet Card: Disabled Under Port Setup/Ethernet Profile

"You must disable WiFi to enable Ethernet.  Both cannot be enabled at once.  Go to Menu -> Tools -> Setup -> Network Settings -> Wireless -> Wi-FI  and change to Off.  Default is On, so if you reset network settings, you'll have to do this (again)."

WHERE do you find these settings?

0 Kudos
Valued Advisor
Valued Advisor

Re: Ethernet Card: Disabled Under Port Setup/Ethernet Profile

I'd take a shot in the dark guess that you find them exactly as quoted

"Go to Menu -> Tools -> Setup -> Network Settings -> Wireless -> Wi-FI and change to Off. "

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Ethernet Card: Disabled Under Port Setup/Ethernet Profile

This is on a Phaser 3260 - there is no controls on the machine itself...  And, the Easy Printer Manager is of no use when trying to enable the Ethernet Port...

0 Kudos