cancel
Showing results for 
Search instead for 
Did you mean: 
DylanTh New Member
New Member

Excel 2010 printing to ColorQube 9203 MFD

Hi All,

 

Can someone help.  I'm thinking this is a Microsoft problem but wanted to see what you all thought.

 

We have 15 ColorQube 9203 devices, we have setup a couple of print queues on our print server, one mono and one color and our users aren't able to modify the driver settings. We have set the default printer as the mono device. 

 

Everything has been working fine until we have installed Win 7 and Office 2010.  When Excel is asked to print and we select the color queue Excel is modifying the color settings to print mono. All other Office apps are printing as expected.  If we modify the default printer to the color queue then we are able to print in color from Exel.

 

We don't really want to be setting another printer as the default as this will be another step the user needs to take to print, and setting the default to color will increase our color usage. Plus this isn't how it used to work when we were using XP and Office 2003.

 

Has anyone come across this and have any ideas? I'm posting this on the Microsoft site too.

 

Driver Version : 5.145.12.0N

 

 

Many thanks,
Dylan

0 Kudos
3 Replies
woookash Member
Member

Re: Excel 2010 printing to ColorQube 9203 MFD

Have you tried using the latest global driver?

 

Also, have you tried the PCL one? I've had cases where the PS driver behaves badly with Excel where the PCL works perfectly;

0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Excel 2010 printing to ColorQube 9203 MFD

isnt that a normal behaviuour?

 

tou print to de predifned color printer, it prints color?

 

 

0 Kudos
DylanTh New Member
New Member

Re: Excel 2010 printing to ColorQube 9203 MFD

Hi,

 

Thanks for your responses... this isn't normal behaviour, this is quite difficult to describe, but Excel is picking the colour options regardless of what the pre-defined queue is set with, this all depends on what printer is set as default. This is new behaviour in Win 7/Office 2010.

 

I'll try the PCL driver and see, I'll post the results.

 

 

0 Kudos