cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Full color Backgroud Print problem with 700 i

Certain color does not get very good interpreded by xerox 700 i. When you print curtein colors htey come beautifull, but when you print curtein background they come our very bad (pic atached). When all parametres are the same like machine calibration and the time of printing or design program used for lighter backgroud you get strange lines across page. in the case the color is C44/M37/Y41/K3

 

Any idea how to fix this, the machine is just serviced it has only 100 000 impressions. IMG_1849.jpg

0 Kudos
4 Replies
Highlighted
Community Manager
Community Manager

Re: Full color Backgroud Print problem with 700 i

Hi denisalb,

Thank you for using the Support Forum. Please take a look at the solutions for lines on the support page for your machine and make sure you have tried the solutions provided.  If you can not find a solution please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Occasional Advisor
Occasional Advisor

Re: Full color Backgroud Print problem with 700 i

Im not sure which line you are saying. I see some banding inboard/ outbard and a deletion line. Make sure a tech checks the HFSI's(high frequency service items). Including developer housings, 2nd btr. They print half tones to see which color the problem is in. It could be a ROS or dirty ROS window.

Highlighted
New Member
New Member

Re: Full color Backgroud Print problem with 700 i

Thnak you for you reply, it is halpfull. It is still me user denisalb, but i made a new registratation as starngely i could not recover the old user. Anyway, the white line is becouse of space between the repeted itime in montage, it does not have to do with printing, the yellowish lines are the ones that are repeted. This mispirnt does not happen when there are stong or solid colored bakgrounds. Only when i print light greens or gerays 4 color it hapens this misprinting. Does this help to have a better idea what might be wrong. 

 

Thank you once again for you reply.

Best Denis.

0 Kudos
Highlighted
Occasional Advisor
Occasional Advisor

Re: Full color Backgroud Print problem with 700 i

If the banding is in yellow then try a yellow developer housing.

0 Kudos