cancel
Showing results for 
Search instead for 
Did you mean: 
chaimdan New Member
New Member

Help setting up wifi adapter on VersaLink C400

Hi, 

 

Just bought the VersaLink C400 and the seperately sold wifi adapter (497K16750)

 

I installed the adapter, and I am trying to connect the printer to my wifi network and I am having trouble. Should the printer be displaying all the wifi networks it sees? by me it doesn't display anything, so I choose enter manually, and enter the name of my wifi network, and passport, tries to connect and doesn't succeed. 

 

Am I doing something wrong? I am entering this straight on the printer. I use a mac, can anything be done from the computer?

 

Thanks a lot

 

NOT DISPLAYING ANY NETWORKS: ONLY OPTION TO ENTER MANUALLY

IMG_3387.JPG 

 

AFTER I ENTER MY OWN NETWORK NAME AND PASSWORD (HERE DIDNT ENTER PASSWORD) STILL DOESNT CONNECT. 

IMG_0637.JPG

0 Kudos
4 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Help setting up wifi adapter on VersaLink C400

Yeah, it should be showing the available LANS above the word manual in the screenshot. Is it possible there was dust in the port when you plugged it in?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
chaimdan New Member
New Member

Re: Help setting up wifi adapter on VersaLink C400

Thank you for your response, I took it out and tried blowing any dust if there was any, but still won't show networks. 

 

It definitely sees the adapter, as when I take it out it doesn't show the wifi option alltogether. 

 

Any other ideas? 

 

Thank you! 

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Help setting up wifi adapter on VersaLink C400

If there are special characters in the passcode/phrase like ?!. it may fail to authenticate if not at the latest firmware (linked below).

If the router is capable, you may be able to use the WPS option.

 

While this issue (Not seeing the SSID's) isn't listed as being a problem, nor is it listed as being fixed in any release notes, I still highly suggest updating the firmware, if it is just a glitch on your device, the update could fix it, and no settings are lost with simple upgrades. Grab the latest firmware here.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
chaimdan New Member
New Member

Re: Help setting up wifi adapter on VersaLink C400

I am using an eero router which says it requires the printer to have WPA2 AES-based CCMP encryption?

Is the Xerox VersaLink C400 compatible with this? Thank you
0 Kudos