cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

How to disable beep after printing WorkCentre 6027

After EVERY print job the printer makes a single beep. Does anyone know if/how this feature can be disabled?

0 Kudos
6 Replies
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: How to disable beep after printing WorkCentre 6027

At the printer go to Machine Status > Tools > System Settings > Audio and disable whatever you wish.

I believe the tone is called Job Completeion Tone but I could be wrong there.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Highlighted
New Member
New Member

Re: How to disable beep after printing WorkCentre 6027

Unfortunately, the path you provided doesn't coincide with the one on the printer. I have found the Audio settings, but there is no option to disable the beep after printing.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: How to disable beep after printing WorkCentre 6027

Hi!

 

It should be there, I'm pretty sure I've done this before.

 

  1. At the printer Control Panel, press the [Machine Status] button.
  2. Select [Tools] > [Admin Settings].
  3. Select [System Settings], then select [General].
  4. Select [Audio].
  5. Select the tone you want to change, then select an option.
  6. Repeat step 2 for each tone you want to set.
  7. To return to the General menu, select the [Back] arrow.

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted
New Member
New Member

Re: How to disable beep after printing WorkCentre 6027

I've been able to access this menu before. The problem is they're all set to Off yet it still makes a beep after every job. The list of Audio options are...

 

Panel Select Tone

Panel Alert Tone

Job Tone

Alert Tone

Out of Paper

Auto Clear Alert

All Tone

 

All of these are selected as Off. It works for other options like the Panel Select Tone. There is no sound if I push a button. But for some reason it still beep after each print job.

0 Kudos
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: How to disable beep after printing WorkCentre 6027

Could be a bug, try enabling the Job Tone , rebooting, then disable it again and reboot.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Highlighted
New Member
New Member

Re: How to disable beep after printing WorkCentre 6027

I tried turning the Job Tone beep On and restarted; went back and turned it Off and restarted again. Problem still persists. Clearly I'm in the right area to make the proper adjustment, it's the printer that's not rsponding to the correct settings.

 

How can I submit a bug request to Xerox?

 

 

0 Kudos