Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

How to permanently disable2 side printing



Our office has XEROX WORK CENTRE 3325 and every time we print it prints on both sides. In settings you can clearly see that check box is not checked for that action. How and what to do to disable this permanently.


Thanks a lot.


0 Kudos
1 Reply
Valued Advisor
Valued Advisor

Re: How to permanently disable2 side printing

What you set in the device is just a preference, preferences can be over-ridden, and the drivers are set by default to Duplex.

In Windows Start > Devices and Printers, right-click it and go to Printing Preferences and click the green box, then un-check 2-sided print, then OK > Apply > OK




There is no way to permanently disable duplex, you would have to buy a machine that doesn't have duplex in the first place



Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos