Showing results for 
Search instead for 
Did you mean: 
1 Reply

Re: Initially scanner issue now cant run install package

Jump to solution

OK fixed it It would not see the usb connection so I tried ethernet and it found it so all good again.

Initially scanner issue now cant run install package

Jump to solution
Product Name: Xerox B205 Multifunction Printer
Operating System: Windows 11

Hi guys

The other day I upgraded from windows 10 to windows 11. After the upgrade I tried to use the scan function and it failed with a message saying therer was insufficient storage or memory on my system. This obviously was not the case. I was able to print ok with it but no scan. I downloaded the latest driver package and uninstalled the software and reinstalled the latest package. Still the same.

I then installed the package on a windows 10 laptop and it worked fine. I also downloaded some freeware scanner software called NAPS2. This saw the scanner and I was able to scan with this package. 

Today I did a fresh install of windows 11 along with all the updates. I then tried to run the xerox installer pack and it now doesnt see the printer. It says printer not connected?? The funny thing is windows sees it and confiugures it as the xerox b205 and it prints. I am sure this is a compatibility issue with windows 11 anf the install software. Any ideas as I tried to use the live chat in xerox web support but I dont have a contract so they wont help. Sorry this is long winded.



0 Kudos