Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Issue with Xerox 6020 - I cannot connect to the local wifi.



I have troubles with connecting Xerox 6020, which supports wifi connection, to our home network.


1) The setup couldn't find my router when it scanned the local Wifi spots. I have tried to connect it manually by manually writing my SSID, type of security and password - this worked. Then, I was prompted for the IP address, with a default setting of DHCP and ipv4. This failed - the setup gave a me "Wrong IP address" error. Even when I entered the gateway, IP and subnet mask manually, nothing worked. For some time, we have managed to bypass the wi-fi visibility by disabling security on the router for a short time.


2) Somehow, we connected the printer to the wifi, but the setup application couldn't tell me anything about the printer, as it gave me "Failed to acquire the information" every time I prompted it to display some info. We tried reinstalling the firmware, this did not work - the printer already had the latest ones, just like the router.


So there is the first problem about the wifi invisibility and the second one about inability to connect and for the application to work well.


I am using only one router for the entire house. It is close to the printer. The printer is new.


Could you please help me figure out what is wrong?

0 Kudos
1 Reply
Community Manager
Community Manager

Re: Issue with Xerox 6020 - I cannot connect to the local wifi.

Hi MC_kejml,

Thank you for using the Support Forum. Please take a look at the solution for connecting the Phaser 6020 using a wireless connection.  If this solution does not help please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos