Showing results for 
Search instead for 
Did you mean: 
2 Replies
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Mac OS X Sierra & phasor not responding

You list the Workcenter 58XX and Win10 x64 in the post.

And list Mac OSX Sierra and a Phaser (2 massively different things) in the subject line.

Then you state "web interface stops responding", that doesn't seem likely, it doesn't at all fit the printer is offline error that occurs in Windows (never on a Mac). The only time the 2 things would occur at the same time is if you have 2 machines on the LAN with the same IP address, and if a reboot was fixing it, you would have to assume you are statically assigning IP addresses that exist in your DHCP pool too.

You can downgrade the firmware only with an Altboot and all data will be lost, but it won't fix anything, the firmware cannot be causing the issue, and if it couold, it sure wouldn't do it to 2 different printers at the same time.

So if the webui and print stops working at the same time, and you can ping it when that occurs, do a ping with the -t command to keep it running, also run an arp/a from the command line to find that hardware ID of the device (lets pretend this yellow one is a printer)


Then go ahead and unplug the printer in question from the LAN entirely. The ping command will surely still be running along and hitting the other device using the same IP address, so when you run arp/a again, it will identify the hardware (physical address) of the other device, you can then find that device on the LAN and figure out the DHCP issue to stop it re-occurring.


If the fact the Webui crashes is misinformation (Like the Phaser and Mac Sierra information seems to be). Then the issue is very easily solved and is routinely posted in this forum as well as every other print forum.

On the PC go into Devices and Printers and right-click the printer , then go to Printer Properties > Ports > Configure Port and check LPR and make the queue name lp and uncheck the 2 boxes below it.


If you get a fault when you select Configure port it means MS decided to change it to a WSD port on its own, which is what happens if you install a print driver in Windows 8 and newer by selecting it from the list of printers it finds on its own. If that is the case, reinstall the driver and do it manually, or add a new port via Add Port and use those same settings.

Lastly, if none of this applies, please fix the post so it accurately conveys the issue

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Xerox Employee
Xerox Employee

Re: Mac OS X Sierra & phasor not responding


Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

  Check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".







0 Kudos
New Member
New Member

Mac OS X Sierra & phasor not responding

Product Name: WorkCentre 5845/5855
Operating System: Windows 10 x64


I have  xerox 5855 and xerox 5875 workcentre machines. i have updated the firmware to latest version

i m facing issues with the device. web interface stops responding, however i can ping the device. machine is accepting prints also. but when i restart the machine , all printing/scan/copying stops. printer status change to offline.

after few hours or multiple restarts machine status comes back to online.

this is happening on regular basis.

is this a firmware bug? how can i downgrade to previous firmware and test this issue?

0 Kudos