cancel
Showing results for 
Search instead for 
Did you mean: 
paulo_gp
New Member
New Member

My wifi printing doesnt work

Product Name: Phaser 3020
Operating System: Windows 8.1

Hi, good morning

Im having trouble to make my new printer works over wifi. It prints ok through USB, but when i send something over wifi, it does nothing.

The wifi configuration on the "Easy wireless setup" finished ok, but when i send something to print, doesnt print anything. I've tried login in to the CentreWare, and on the "Status -> Print Information" page, i can print that forms over wifi, but never on the others apps or webs

Could someone help me?

Thanks

Tags (1)
0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: My wifi printing doesnt work

Hello paulo_gp,

When you print over Wifi, have you tried disconnecting the USB cord?

I have searched our Support Page and found a few articles that may help you resolve this issue:

How To Configure Wi-Fi Direct Using CentreWare Internet Services (CWIS)

How To Set Up the Wireless Network Using the Easy Wireless Setting Program

 

 

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!