cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mcbroken New Member
New Member

Need older Global Print Driver!!

Operating System: Windows 10 x64

Have a Workcentre M20 that does not work with the current Global Print Drivers.  I need the older ones, and I think it needs to be older than the 5.3 version.  Running Windows 10, 64 bit.  Thanks! 

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Need older Global Print Driver!!

I posted it when you asked here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos