cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

No Longer Duplex Printing

Operating System: Windows 10 x64

My (networked) ColorQube stopped communicating with my computer recently. So I added it again as a new device. I found pages with heavy colours, printed with faded banding down one side, so updated the driver that this new device was using, to Global Print Driver 7.59.0.0

All was good, solid photo pages printed with solid colours. Then I noticed the printer no longer printed on both sides of the paper.

I've now downloaded so many drivers, Postscript versions, V3, V4 versions, Global Print Driver etc. I've got five versions of drivers currently installed. None of them will print both sides of the paper.

The preferences definitely have 2- sided print selected. Some versions have a very old-fashioned style, The V4 version at least lets me in the the Windows store App, where I can see duplex was selected as 'not installed', and I changed it back to 'installed'. Still prints one sided. V5 versions don't work with the app, so I can't see where I can check if it's enabled or not.

What's really weird, is when I go to the printer and Go to Informations > Sample Pages > 2 Sided Demonstration it still only prints one sided!

The reason I described the fiddling that got me to this point is that surely it can't be a physical printer error? It must be something to do with the drivers or something I've selected or installed.

Is the newest Global printer driver the one I need? V4 or V5??
Is there a hidden service menu on the printer where I can enable duplex?

Please help!

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: No Longer Duplex Printing

This statement eliminates the driver as the cause

What's really weird, is when I go to the printer and Go to Informations > Sample Pages > 2 Sided Demonstration it still only prints one sided!

There is something wrong with the duplex module, i would suggest remove and reinstall if a little CQ (8700/8900), but that isn't an option on the 92XX/93XX.

As for the print thing, uninstall everything, then install just the Xerox Global Print Driver PS v3

Once it extracts to c:/Xerox, just cancel the rest of the installer. Go into Start > Control Panel > Devices and Printers and choose Add a printer. Do not select the printer in the list, Select The Printer I want isn't listed

 

22.JPG

Add a Local Printer or network printer with manual settings > Next

1.JPG

Create a new port > Standard TCP/IP Port > Next

2.JPG

Put in the IP of the printer and do not leave the Query option selected

3.JPG

Proceed through the rest in the normal manner, once completed, right-click the printer and go to Printer Properties > Ports > Configure Port and disable SNMP

4.JPG

That will fix the connectivity problem, its been an issue with Windows 10, if you don't fully manual install the printer, MS will decide you should be using an MS class driver, which in turn makes the PC decide WSD ports are better. And then you reboot the PC or the printer, or sneeze in an odd manner, and the PC/Printer will disconnect.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: No Longer Duplex Printing

Thanks - I really appreciate your reply!
I really look forward to trying what you suggested, annoyingly I'm on holiday fro a couple of weeks from this weekend and don't have a chance right now, but I'll follow what you suggested and update this thread!
Many thanks, Ben

0 Kudos