cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Nothing is printing

Operating System: Not Applicable

Brand new printer that I took out of the box an hour ago.

PCL and PS drivers installed.

USB connection is recognized. O/S recognizes new USB source when printer is turned on, and identifies it. And when I watch the "Printers" window in Control Panel as I turn the machine in, I can see both the PCL and PS drivers change from "Offline" to "Ready".

Printer can print its own samples. It printed out the configuration settings, and the schematic for the LCD menu without a problem

"Ready" is showing on the little LCD screen

I try to print one page from the PDF manual, and absolutely nothing happens. Tried using both PCL and PS. And when I go to Control Panel/Printers  there is no job waiting. No job appears in the separate window that I bring up.for either driver

...

UPDATE: I had the thought that maybe the CD had some sort of built-in block to printing it out. So I went to my trusty WordPerfect (that I have been using for over 20 years) to print out one page of a document. It not only didn't print, but it crashed. It crashes ever so often but this time it sent up a reporting tool that I didn't even recognize because it had never happened before. And worse, now when I try to reopen WordPerfect, it won't reopen. As soon as it starts to load, and the Icon appear in the task bar, it stops and disappears.

 

Thanks Xerox.

 

UPDATE TO THE UPDATE: I managed to get Word Perfect to open again by resetting my default printer back to my old Lexmark. But again, I tried to print, this time trying the PS driver instead of the PCL. Again it crashed. I could reopen because it wasn't a default. But as things stand, I can't print out of Word Perfect.

 

So I thought okay, let's try printing out of Notepad. You can't get more basic than that, right? I typed "test" - one word. Chose PCL driver. Click print. Error message "The handle invalid" which I have never seen before. But at least Notepad didn't crash. So I tried again with the PS driver. "The handle is invalid".

 

Thanks Xerox.

UPDATE: Tech support person #3 tells me that XP is not supported.

 

UPDATE: A nice lady in customer relations tells me it is, and to d/l the drivers online (which from a drop down menu I didnt see DO list XP supported). I downloaded both the PCL and PS and they both crash lke before.

Now I'm trying the generic driver.

Downloaded Generic PCL driver file wont even open.

 

FINAL UPDATE

Finally got it working because a wonderful fellow at Xerox broke the rules not to support XP and helped me find a driver that would work. I'm still not quite sure what happened. All the drivers shown online state "XP" in the "Description" drop down list of operating systems. The PCL6 didn't work. The PS didn't work. And the generic driver files wouldn't even open to install.

Then we tried all sorts of drivers listed on my computer.Then I think we tried the PCL5 and that worked.

But man, this was after six hours.

This ordeal takes me back to when I first got a computer in 1995 and had to spend hours with tech support to install things. Really Xerox????

0 Kudos
1 Reply
Highlighted
Technical Escalation User
Technical Escalation User

Re: Nothing is printing

The nice lady in customer relations is wrong. There is no support for Windows XP on printers newer than 5 years old, which is when Microsoft finally killed support for the OS. If you buy new pc hardware (sound card/video card, etc) you will need to use a generic driver like you did here. 

From the product brochures of the new printers:


Print Drivers
Windows® 7, 8, 10, Server 2000, Server 2003, Server 2008, Server
2008 R2 Server 2012, Mac OS® version 10.9 and higher, Citrix,
Redhat® Enterprise, Linux®, IBM® AIX® 5, HP-UX® 11iv2, Oracle®
Solaris 9, 10, Fedora Core 12-15, SUSE®

 

0 Kudos