cancel
Showing results for 
Search instead for 
Did you mean: 
Xray
Member
Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

John,

I will try what you suggest and get back to you. Then, if need be, we can try diaabling the drivers and/or processes through msconfig if that's what you were alluding to. I may have time to try some things later this evening.  Thanks again!

 

0 Kudos
JohnXDPS
Frequent Member
Frequent Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

XRay,  I just wanted to let you know that the issue you're having with your Phaser 6100 is not unique to that device and the reason has something to do with the Software (Operating System) .  There are several different solutions but the most likely culprit is something called Selective Suspend .

 

Difficulty: Mild/Moderate

1. goto control panel » power options
2. Click -Change plan settings (on the power scheme your using)
3. Click - Change Advanced Power Settings
4. Expand USB settings » USB Selective Suspend and change to "Disabled"
5. Apply and ok.

 

 

If this doesn't fix it there could be a number of other issues causing it.  Using a USB Hub (multi-USB devices to a single unit), upgrading your operating systems, Incorrect Root Hub, Mismatched Cables, Bios Issues and more. At this point you will want to contact a IT professional to fix your issue.

 

 

0 Kudos
Xray
Member
Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

John,

I was able to get into Power Options, but there is no selection in there called "Change Plan Settings", and in the Advanced tab, there is nothing for the USB Selective Suspend that you mentioned. I must have a different O.S. from what you have.  I'll do some research on-line to see if there may be some other way to disable USB Selective Suspend. Do you happen to know of some other way, such as through msconfig, etc?

 

0 Kudos
JohnXDPS
Frequent Member
Frequent Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

USB power saving features are well known to cause similar problems on Windows based machines. 

 

Alternate Method to what I described earlier:

In the Device Manager, Universal Serial Bus Controllers, USB Root Hub, Power Management, Uncheck all boxes on all root hubs about saving power. This is the only other way I know of in Windows XP.


The other option would require altering your registry and I wouldn't even begin to touch that in a forum like this.  You may want to consider contacting a professional as welll.  This recommendation has worked for others (including myself) but it may not resolve your specific situation. Please exercise extreme caution when modifying hardware/driver settings.

 

 

0 Kudos
Xray
Member
Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

Okay, here's what I've done so far (to no avail). I found a paper on the Microsoft website concerning disabling USB Selective Suspend, and it gives a number of different ways to handle it, including modifying the registry. The simplest and probably safest method involves their automated "fix" of the problem. You simply click on "Fix the problem" and the site downloads a small utility to your computer that takes care of modifying the registry with the correct entry. I tried that, then rebooted the computer, and tried a test print. That did not fix the problem. I still had to unplug/replug my USB cable.

 

I then tried your suggestion of unchecking any power saving checkboxes in the device manager for the USB Root Hubs. Unfortunately, none of the USB root hubs has any such checkbox! When I click on the Power tab, it only shows how much current each device connected to each port requires. That's it!

 

I about ready to throw in the towel on this one, and just continue with the exercise of toggling the USB connector on my printer. The risk of screwing up my computer in order to resolve a very minor inconvenience is not worth it.

 

If down the road you happen to find a likely fix for this weird problem, then please let me know about it (and I will do the same for you). Otherwise I am just going to live with it.

 

Thanks again!

 

Mike

0 Kudos
JohnXDPS
Frequent Member
Frequent Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

Sorry I couldn't come up with a resolution for you.  I do know that you're not the only one experiencing problems like this one with the USB ports on their computer.  You can find it on google ranging from keyboard, mice, and removable storage devices.  They all have two things in common.  USB and Windows OS.

0 Kudos
Xray
Member
Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

THE PROBLEM HAS BEEN RESOLVED!  How?  I bought a new computer!!!! LOL

 

The mother board failed on my Dell XPS-400 computer, and so I had to quickly run out and buy a new computer. The new computer is an hP with a quad-core processor running Windows-7. With the new computer, I no longer need to cycle the USB connector on the printer in order to make it print. I still don't have any idea what caused the problem on my old computer, but now it doesn't matter!  HOORAY!!!  :)

 

0 Kudos
JohnM-Xerox
Xerox Employee
Xerox Employee

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

Hello again Mike,

 

I'm glad to hear that the annoying plugging and unplugging has been resolved!  Sorry to hear that it cost you a new computer though.  If you experience any new issues with your printer please let us know via this forum.  I'll be watching and if I see that you're having another issue, I'll do my best to resolve it for you as quickly as I can!  Thanks for coming back to the forum and posting again!

 

John

0 Kudos
JohnXDPS
Frequent Member
Frequent Member

Re: PHASER 6100 ON USB PORT WON'T PRINT FIRST TIME

From what I read, Sleeping USB ports are a problem in general for people.  Sounds like you got a nice system to replace the old one. 

0 Kudos