cancel
Showing results for 
Search instead for 
Did you mean: 
ck1402 New Member
New Member

PHaser 7500 Solid line only going through Magenta and Black

Hello,

 

I am working on a Phaser 7500 and currently it prints fine on all of the colors except for Magenta and Black. On the magenta when looking at the page in landcape there is a white line that goes across the top part of the page about an inch or two from the top. The same thing occurs with the black, however the black is a thinner line and occurs slightly closer to the top. I have replaced all of the imaging units as well as the fuser. I also have cleaned the LED head assemblies as well with the pull tabs as indicated by the instructions on the support site.

 

This is stumping me, because i have replaced just about every part i can think of that would cause this.

 

Can i get any insights?

 

Also i can provide pictures if needed as well when i print the solid color pages (it's where it shows up the clearest)

0 Kudos
2 Replies
Community Manager CherylO-Xerox
Community Manager

Re: PHaser 7500 Solid line only going through Magenta and Black

Hi ck1402,

Thank you for using the Support Forum. Please take a look at the solutions for lines and bands. Also please see the solutions for more repeated lines.  If these solutions do not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
ck1402 New Member
New Member

Re: PHaser 7500 Solid line only going through Magenta and Black

Hello Cheryl,

 

Thank you for replying to my post. However as indicated above. I have already tried the solutions for the lines and bands and for repeated lines. I have went through the troubleshooting provided by the Xerox site with out any success. Which is why i posted here for assistance.

0 Kudos