cancel
Showing results for 
Search instead for 
Did you mean: 
jweatherill New Member
New Member

Phaser 3330 prints but displays error message that no paper is loaded

I have just installed a new Phaser 3330. It works fine but displays an error message saying that no paper is loaded (the tray is full, of course). The error message persists even if I load paper in the manual bypass tray. This is the case both on Windows 8 with the driver downloaded from the Xerox download center, as well as on Mac OS 10.11 with the driver supplied on the CDROM with the printer. In Xerox® CentreWare® Internet Services the error is not displayed and all seems to be in order. I have updated the firmware but there seems to be no way to get the error message to dissapear. It's not a problem but it is annoying. Any suggestions/solutions?

0 Kudos
2 Replies
Account Deactivated

Re: Phaser 3330 prints but displays error message that no paper is loaded

Hi jweatherill.

Thank you for using the Xerox Customer Support Community Forum.

 

The technical support team has reviewed your post.

The message you describe is requesting you load paper into the bypass tray if the device detects that it is empty. This message is benign and doesn’t automatically prohibit, disable, or otherwise stop printing, it is an alert to notify you that the bypass tray is empty, even if you do not use it. This feature is working as intended, but can be disabled by turning off job notification on Windows systems or by disabling bi-directional communication on the Apple systems.

 

For Windows:

 

  1. Navigate to the Control Panel
  2. Select Devices and Printers
  3. Right click on the print queue for the Phaser 3330 and select Printer Properties
  4. Select the Administration tab
  5. In the Notification section, set Job Notification to Disabled

 

For the Apple computer:

 

  1. Open a file you wish to print
  2. Navigate to File, then click Print
  3. In the Print dialog box, select the drop down box labeled with the name of the program you’re printing from, (such as TextEdit or Preview) then click Xerox Features
  4. In the Paper/Output drop down box, select Advanced
  5. Click the Bi-directional Communication button
  6. Set Bi-directional Communication to Off
  7. Click Apply
  8. Click Print to print the job. This will save your settings.

This should disable the feature if you do not wish to receive these notifications. Otherwise, this can also be expected to disable other job notifications as well – such as out of Paper or Out of Toner messages.

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
jweatherill New Member
New Member

Re: Phaser 3330 prints but displays error message that no paper is loaded

Thank you for your help.

I have managed to solve the problem on Windows.

On Mac the problem still persists, even if paper is loaded in the bypass tray. According to the Italian callcenter helpdesk this is due to a bug in the driver.

It looks like I'll have to hope it gets addressed in a software update. Untill then I'll just live with it.

0 Kudos