cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 4500 - printing in economy mode

Jump to solution

My OS is win 10 Pro 64 bit and I have a Phaser 4500.  I have downloaded the latest printer drivers from the site, but now my printer seems to print in economy mode.  Hope someone can please advise me where to set this to print in the normal mode, so that the print will be sharp and clear.  Thank u.

0 Kudos
6 Replies
Valued Advisor
Valued Advisor

Re: Phaser 4500 - printing in economy mode

Jump to solution

If you installed the V3 driver and not the v4 it would be as simple as changing it in Devices and Printers just like any other Windows version via right-clicking and selecting Printing Preferences and changing them to suit your needs.

 

1.GIF

 

 

But, if you are using a v4 or Class Driver you will likely need to go to the windows store and get the Xerox Print Experience app

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Phaser 4500 - printing in economy mode

Jump to solution

Dear Joe,

          Thank u for your response.  On my printer, I do not see the screen shot as u displayed, so I guess I have the wrong driver.  Can u please point me the name of the file, that contains the V3 driver, and also the link where to download it from.  Thank u very much.

0 Kudos
Highlighted
New Member
New Member

Re: Phaser 4500 - printing in economy mode

Jump to solution

The link to the Quick Experience app does not work, so I am unable to get there.  Thank u.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Phaser 4500 - printing in economy mode

Jump to solution

This is the driver I used.

 

No idea why the Windows Store wont open for you in Windows 10 with the link. Just open the Windows Store on your PC and do a search for the Xerox Print Experience to get it.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Phaser 4500 - printing in economy mode

Jump to solution

Thank u for your response, which is very much appreciated.  I have installed the Xerox GPD PCL V3.7469.9.0 driver, and when I right click on the icon, i do not see the image options on my screen.  So it looks like I am doing something wrong, and I cannot put my finger on it.  Maybe u would be able to spot it, and hope u could please guide me.  Thank u.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Phaser 4500 - printing in economy mode

Jump to solution

Right click the printer and choose Printing Preferences. When the new window opens it will match the screenshot

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau