Showing results for 
Search instead for 
Did you mean: 
tstaben New Member
New Member

Phaser 4600 Fuser will not reset

Jump to solution

I have been having issues with our Phaser 4600 displaying a "Replace fuser" message on the panel. So far the steps I've taken are:


-Ordered the maintenance kit, part #115R00069, replaced the rollers and fusers. During the change I had the printer off and unplugged the entire time. When I closed everything and plugged it back in and powered on it was still displaying "Replace fuser", but printing was working fine

-Powered off and unplugged the printer. Took out and reseated the fuser again. I made sure that the fuser was completely in and the screws were tight. Closed up and tried again, still saying "Replace fuser, follow package directions"

-Started looking around on the forums and the main other thread I found was:

-Worked with our vendor and got another maintenance kit to verify if it was the part. Before leaving last night we had shut off the printer overnight. This morning I unplugged it and replaced the fuser again. Still getting the message "Replace fuser, follow package directions"


I cannot find any sort of option to reset the counter for the fuser. On the LCD panel I go to Information->Supplies Info->Fuser Life, however this only displays the impressions and install date it believes the fuser is at (took a picture but cannot get it to the 333kb file limit on the forums). There appears to be no way to manually reset the counters through the LCD panel or the embedded web server, and both replacement fusers are OEM and were not defective. Any help would be greatly appreciated!


Printer Model: Xerox Phaser 4600

System Firmware Version:

Tags (3)
0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Phaser 4600 Fuser will not reset

Jump to solution

If it was unplugged and didn't reset, you would need to go into Diagnostics mode to reset it. To find out how, find a Service manual and checkout page 329


Then browse to 


Printer Info
  Fuser Assembly
  Current Life
  Reset Counter = Yes.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

tstaben New Member
New Member

Re: Phaser 4600 Fuser will not reset

Jump to solution



Steps were perfect and resolved my issue. Thank you very much this was definitely one of those "of course I can't just replace something without it being an issue" type of feelings.

0 Kudos