cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Phaser 4600 - Loose Toner on Envelopes

We recently bought 3 phaser 4600s, and they are all having this same problem. When envelopes print out you get random toner spots all over the envelope, some of it fused and some which rubs off. Printing on regular paper does not have this problem. Envelopes are in Tray 2. Anyone else had this issue? Toner spots appear to cover about 40% of the envelope.

0 Kudos
10 Replies
Highlighted
Technical Escalation User
Technical Escalation User

Re: Phaser 4600 - Loose Toner on Envelopes

Hi, 

I would try to print on any other papaer type that is of higher weight than plain 80gsm paper. This will tell you if the proble is with the paper type or actually the fuser.

 

If you are using envelops make sure you set them in the correct possition on the paper tray. Configure the phaser paper tray to envelops, and if you can... from the driver mention its envelops..

 

If all that still gives you a quality issue log a service call so that eng has a look at the device engine..

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
Highlighted
Member
Member

Re: Phaser 4600 - Loose Toner on Envelopes

Thanks, Ill try that, but I think we only have the two types of paper. It seems unique to the 4600 as we have a ton of 4510s with the same setup which are fine. The envelopes are in the correct position, setup correctly in control panel, and driver.

0 Kudos
Highlighted
Member
Member

Re: Phaser 4600 - Loose Toner on Envelopes

This is what the envelopes look like. We have changed out the toner on one printer and it had no effect.

 

~9242900.JPG

0 Kudos
Highlighted
Technical Escalation User
Technical Escalation User

Re: Phaser 4600 - Loose Toner on Envelopes

That is no good.

Can you try to get an engineer assigned to service this device? I could very well be a configuration issue, but if you already covered the basics, I am confident would be hard to replicate the issue, therefore a HW person onsite to have a look would be my next move..

rgds,

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
Highlighted
Member
Member

Re: Phaser 4600 - Loose Toner on Envelopes

I think we figured it out. Replaced the imaging drum and the problem went away. Weve been working with a local xerox vendor as well, who said we should be able to get replacement parts as well. Maybe it was just a bad batch of drums.

0 Kudos
Highlighted
Member
Member

Re: Phaser 4600 - Loose Toner on Envelopes

I spoke too soon. Problem came back after about a week. Swapped out transfer roller and fuser, no change.

0 Kudos
Highlighted
New Member
New Member

Re: Phaser 4600 - Loose Toner on Envelopes

I have had similar issues intermittently with my phaser 4600, though I have never printed envelopes. I tend to think now that it is a toner cartridge issue, and that a bad cartridge can effect undesirable resuts. I'm dealing with one now; it will either work itself out over the next 100 or 200 pages, or I'll have to trash it.

0 Kudos
Highlighted
Member
Member

Re: Phaser 4600 - Loose Toner on Envelopes

Xerox engineers told me the problem was with the imaging unit, and it would be fixed. So new imaging units would stop the problems.

0 Kudos
Highlighted
New Member
New Member

Re: Phaser 4600 - Loose Toner on Envelopes

How will we know when new imaging units are available? Presently, I have a toner that is throwing ink spots at the edges of the sheets, and it's driving me nuts, because toner is not cheap. 

0 Kudos