Showing results for 
Search instead for 
Did you mean: 
hhach New Member
New Member

Phaser 4600 locked out via CentreWare IS Access IP

Phaser 4600/


Unfortunately somebody has configered one of our phaser printers with wrong ACL and strong limitations for the front panel menu.


So the http port 80 answers, but denies access.


We tried Network reset and deleting NVM via Systems Diagnostics. Both does not work.


I found something about a DIP-switch (4) on the controller board, but i don't believe that will solve the problem.


How can we get rid of the unwanted access list or get the configuration menus back to the panel?



0 Kudos
4 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Phaser 4600 locked out via CentreWare IS Access IP

If you have the rights to get into Diagnostics, is there not any resets like NVRAM Reset? I would think (I dont have one here) that it would be under Diagnostics > Printer Routines > DC132NVRAM initialization


You may need a tech to reset the device, or a Service manual for it.


Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

0 Kudos
hhach New Member
New Member

Re: Phaser 4600 locked out via CentreWare IS Access IP

Thanx: Yes I already tried "DC132NVRAM initialization" but this does not affect Security Settings. The guys here told me that there would be needed a Xerox technician but I cant believe that this is the only way to get rid of such a lock out misconfiguration.

0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Phaser 4600 locked out via CentreWare IS Access IP

it can be done remote, you can call a technician and ask for support, they have the tools
more info: 


The Phaser 4600/4620 uses a new system to allow a secure admin passcode reset by the customer. This system is the same as used on a number of other products with the significant difference that on the 4600/4620, all security settings are cleared to factory defaults, not just the passcode. Please see Eureka 926726 for specifics on the other products.
To use the system requires the following:
Physical access to the machine's local user interface. (Because the feature is security related, it was decided to make it only at the local user interface, not remote.)
The Serial Number of the device.
The current Total Impressions on the device.
The ability for the customer to talk to someone at a Xerox Support office that has access to the utility or, for a Xerox person, to run the passcode reset utility.
(The utility runs with gsnlock so it can only be run by authorized Xerox employees. However, it is convenient for everyone for the Xerox person to run the utility in their office or on the laptop and give the customer the code over the phone.) The customer is encouraged to perform the actual reset. They can obtain the code for their particular machine from Support or from a technician over the phone. )
--------------Xerox representative: -------------------
Run the utility Admin Password Reset Tool
Enter the Serial Number of the device with no punctuation or spaces.
Enter the total Page Count from the device TUI (billing counters).
Press Calculate. Note the 12 digit Reset Code.
--------------Customer or technician at the Device: ------------
At the Touch User Interface, press these 3 keys in this order: (Star) * then 3 then the red Stop/Cancel button.
The Login screen should appear.
Enter the 12 digit Reset Code obtained above.
Press the OK button.

hhach New Member
New Member

Re: Phaser 4600 locked out via CentreWare IS Access IP

Great, we will try that. Thank you very much!

0 Kudos