cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 6022 failing to wake

I contacted support about this, but they refused to answer as I'm a month past warranty, so I'm guessing its a major issue. Hoping someone on the forums had the problem while under warranty and can share what support told you.

 

My Phaser 6022 when it goes into sleep mode does not wake when a print job is sent to it. I have to power it off, and back on, then the print job goes through. This is while connected by USB or using WiFi. If I hardwire to the network, it works fine.

 

When it is like this, the menu is unresponsive/frozen, you can press all the buttons you want and it won't wake.

 

I've installed the lastest firmware hoping for some improvement, but nothing changed.

 

If anyone else had this problem, could you share what was needed to fix it?

 

Thanks.

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Phaser 6022 failing to wake

Hi Casper 2017,

Thank you for using the Support Forum. Please make sure that you have the latest firmware loaded on your machine.  If upgrading the firmware does not help please consider adjusting the power save mode to a longer time to see if that will fix the problem.

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Phaser 6022 failing to wake

@Casper2017 I realize it's been almost 3 years since your post but were you able to remedy your issue with the Phaser 6022 not waking for wireless printing?

I've had mine for a few years now and have always had it connceted via ethernet cable on my network without issue.  But recently moved it and started using wireless only.  Now in order to print I have to send the print job then go to the printer and power it off and on again using the button on the side then it finally prints. It's super annoying.

I'm using the most recent firmware and have adjusted the sleep settings from what I can find in the GUI.  Please advise.  Thank you!

0 Kudos