Showing results for 
Search instead for 
Did you mean: 
2 Replies
New Member
New Member

Re: Phaser 6180 Windows and network issues

Jump to solution

Thanks very much for the response, but unfortunately this did not help. All of these protocols were already enabled and properly configured. However, I was able to find a working solution!




I dug this up in the dark depths of these forums, but this works if you are having issues adding a Phaser 6180 (as well as the 6280 and I'm sure other models are affected by this bug too) with Windows 7 and greater over a LAN. 


From a Xerox support engineer:


"They need to install the global driver, then go into the printers port and make it LPR, with “lp” as the queue name, make sure “LPR byte Counting” is not enabled, SNMP doesn’t matter."

So, to elaborate on this,
1. Download the Xerox Global Print Driver here (current link, this may change but just search for it if it's broken)
2. Run the driver installer. You will get to a screen where the installer will try to discover networked Xerox printers, but of course it won't find the Phaser 6180 because of this bug.
3. Click on the other tab in the installer with the icon that shows a single printer - "IP Address or DNS name" 
4. Enter the IP address of the Phaser you are trying to connect to. Click Search. After about 30 seconds of searching for it, a window will pop up saying "No Supported Printer Found." Don't worry, simply click "Install" regardless to install the Global Print Driver.
5. Enter the Queue name (what you'd like to call the printer, so put in Xerox Phaser 6180 or whatever you'd like). Use the recommended PostScript driver (this is what worked for me although I haven't tried the PCLs). You shouldn't have to check off "Download files from the Internet." Click Install, then kick back and wait for it to do its thing. 
6. You will hopefully get a window saying that the installation is complete, success, hooray! But we're not done yet! Uncheck "Print a test page" and click finish, because the printer still won't work.
7. Open up the Devices and Printers window in the Windows Control Panel. You should see the new printer added with whatever you named it during installation. Right-click the printer and click on "Printer Properties."
8. In the window that opens, click on the "Ports" tab. Scroll down in the list of ports listed until you see the one that is checked off. It should be something like "X_192_168_1_15 (or whatever IP your printer is)   Standard TCP/IP Port    Xerox Phaser 6180" 
Highlight this and click the "Configure Port" button.
9. In the new window that opens, select the "LPR" protocol instead of "Raw." Then, where it says Queue name in LPR settings, type in "lp" (without the quotes!). Make sure the "LPR Byte Counting Enabled" box is NOT checked off. SNMP Status Enabled can also stay unchecked. Click "Ok" and then "Close" on the Printer Properties Window.
10. That should do it! Your networked Phaser printer should now work in Windows! Wooohooo!!!


Joe Arseneau
Valued Advisor
Valued Advisor

Re: Phaser 6180 Windows and network issues

Jump to solution

Windows uses SNMP to discover, and jobs are submitted by either RAW (port 9100) or LPR (port 515)

Looks like someone un-checked those boxes. (None of these would be used by the Macs




Or possibly messed with their specifics.





Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
New Member
New Member

Phaser 6180 Windows and network issues

Jump to solution
Product Name: Other - specify product in post



Our school has two XEROX Phaser 6180s, plugged directly into our network via the Ethernet jack on the back of the printers.

They are not running through any sort of print server. Our network is almost exclusively Mac, but our business office does have several Windows machines. The Macs can all see the Phasers on the network just fine using the Bonjour/mDNS service and can print to them without issue. The Windows machines however cannot see the printers at all in the Add Printer menu, and even attempting to do a manual connection via IP address and hostname does not work either. We can however ping the printers successfully from the Windows workstations, and we can also access the CentreWare Internet Services internal configuration menus from these Windows computers, but we cannot add them as printers and they are not discoverable at all. I have checked and re-checked all of the settings numerous times and things look fine so we're stumped. We also just purchased a new Phaser 6700 and the Windows machines are having no problem at all adding that printer and seeing it, and the settings are near identical to the other Phasers. Thank you very much for your time and help on this issue!


-Jared G  

0 Kudos