cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 6360 won't print "ff" in InDesign documents.

Whenever I try to print a document that has the "ff" glyph in InDesign CS6, all I get is a blank space. If I go in and manually change it to two separate, but consecutive, f's - it will print fine. 

 

The ff's print fine if I first convert to a PDF.

I'm not sure yet how it works in all other applications - I haven't noticed it anywhere else yet, but I haven't done a ton of testing.

 

I am using Mountain Lion OS 10.8.2 

My printer is a Phaser 6360.

I have the latest drivers from this website.

 

 

Does anyone know how to fix this?

0 Kudos
1 Reply
Highlighted
Technical Escalation Support
Technical Escalation Support

Re: Phaser 6360 won't print "ff" in InDesign documents.

By default, applications will not send common embedded fonts to the printer so that the print job is smaller and prints faster. It's possible you may be using a font on your Mac that is a different version that what is on the Printer. For Example, Times New Roman is an embedded font on the printer but it may not contain the ff glyph in your document and therefore prints a blank space.

 

When InDesign creates a PDF file, it embeds the System Font into the document. Acrobat then downloads (forces) the font to the printer when printing the document.

 

The solution would be to configure InDesign so that it downloads the complete fonts but also check the option to "Download PPD Fonts" so that Embedded fonts are also sent to the printer. This option is found in the Print Window.

1. Select [File] and then [Print]t. This will take you to InDesign's Print Window.

2. Select the [Graphics] link to the left

3. Under the Fonts section, Make sure to select "Complete" from the Pull Down Menu. Then check the box next to "Download PPD fonts.

 

Hope this resolves your problem.

0 Kudos