cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 6500 color alignment issue

Jump to solution

Hello.  Just testing our brand new Phaser 6500 and the color doesn't seem to be in alignment -- please see the attached image.  The Gmail logo itself is a little wonky, but underneath that where it says "by Google" is particularly bad and difficult to read.

 

Also, if it's useful to know, I'm on a MacBook Air, OS X.

 

Suggestions?  

 

gmail.jpg

0 Kudos
3 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Phaser 6500 color alignment issue

Jump to solution

Go to Menu > Admin > OK > Maintenance > OK > Adjust Color regi > OK > Auto Adjust > OK.

If it doesn't fix it automagically, you would need to do the long method.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: Phaser 6500 color alignment issue

Jump to solution

Thanks!  This fixed it and was very easy.  Much obliged.

0 Kudos
Highlighted
New Member
New Member

Re: Phaser 6500 color alignment issue

Jump to solution

Hi,

 

After changing the imaging unit I am having similar issues with this, the yellow is higher then the rest and have tried following the instructions in the downloadable menu to do a Manual Color Registration Adjustment however it's not adjusting the yellow ink. which information should i be entering to change to correct the values?

Thanks Lauren

printer.JPG

 

0 Kudos