cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 6500N diagonal white banding

My Phaser 6500N is barely 18 months and printed only 605 pages according to the page count. Just this week it started having a banding issue that seems to be getting worse. I’m getting fuzzy, white diagonal bands throughout my prints.

I created a test page with CMYK color bars to see if there was one color in particular that might be the problem, but all color are having the banding issue, I am posting a scan of my test page to illustrate the problem.

 

I have tried the following with no change in the bad print quality:

- Cleaned the imaging unit laser lenses
- Gone into the Admin/Maintenance mode menu and run all of the available functions. Nothing changes.

My first thought is the fuser has gone bad, but before I spend $100 or so on a new one, I’m hoping that based on my scan image someone can confirm that is the problem, or suggest another solution solution.

Needless to say, I’m not too happy this printer has developed this problem after using it so little and having it for such a relatively short time.

0 Kudos
3 Replies
Highlighted
Account Deactivated

Re: Phaser 6500N diagonal white banding

Thank you quasimofo for using the forum. 

I have checked the product knowledge base for a solution and have found the following:

Horizontal Bands, Approximately 22 mm (.9 Inches) Wide and Appear Vertically Every 73 mm (2.8 Inches)

http://www.support.xerox.com/support/6500/support/en_US.html?objGUID=10165

This solution does identify replacing the Imaging Unit though.

 

If this does not help I recommend you contact support for assistance at 1-800-835-6100.

 

I will continue to investigate and if I come across another solution I will be sharing it with you.

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Highlighted
New Member
New Member

Re: Phaser 6500N diagonal white banding

Thanks for the reply, Sandy. Although replacing the imaging unit might solve the problem, it's ridiculous that I need to spend $170+ on replacement parts for a printer that has barely been used and isn't even 18 months old., especially when the cost of the parts are more than half the price of a brand new printer. As much as I appreciate your help, I think my best option is to take the money I would spend on replacement parts that may (or MAY NOT) resolve the problem and put it towards a new printer...preferably from a brand with a better reliability and longevity than this 6500.

 

Unless Xerox can offer a replacement imaging unit to me at no cost, I'm just not interested in spending that kind of money it fix something that *might* be the cause of the printing issues. For crying out loud, I haven't even printed 1000 pages on this thing. Out of the 605 I have printed, at least 25 were just trying to troubleshoot this issue. I will trying calling customer support and see if they can help at all with providing replacement parts. I refuse to spend any more money on this thing. Thanks again. 

New Member
New Member

Re: Phaser 6500N diagonal white banding

Welcome to the frustrating and expensive world of Xerox!

0 Kudos