cancel
Showing results for 
Search instead for 
Did you mean: 
Jessifur
New Member
New Member

Phaser 6510 Unable to print 8.5x11". Paper size issue error + Consistent paper jam /or/ small image

Product Name: Phaser 6510
Operating System: Windows 11

I have a Microsoft Word document I've been trying to print. I've been troubleshooting the Phaser 6510 for hours... no luck. Very frustrated right now. 

PROBLEM: 

- "Check Tray 1 Paper Size A4 Plain" error message when trying to print a Microsoft Word document @ Letter size (8.5" x 11"). If I tell the printer to print anyway, the paper jams after printing about ~80% of the document. Also, here the portion that printed appears to be downsized / smaller than it should be. 

- I notice that after changing "Printer Properties" -> Paper -> Other Size -> Change Document Size -> A4 to Letter -> OK.. then clicking "Printer Properties" again, the "Document Size" reads A4 again & settings don't appear to have been saved. 

- I've also tried using the "Fit to Size" setting here; and the paper doesn't jam, but the printed image turns out smaller than it should be. (My Word document is set to narrow, 0.5" margins. But here the print is closer to 1" margin.) 

STEPS TAKEN / FIXES TESTED:

- Updated firmware (currently at 64.69.51)

- Updated drivers

- Set default paper size for both Tray 1 & Bypass Tray in printer settings to 8.5 x 11".

- Set MS Word settings to print letter size 8.5 x 11".

- Set "Printer Properties" to print letter size 8.5 x 11". 

- Tried "Fit to Size" but image printed was smaller/downsized. 

- Tried everything really.

 

I have a feeling this is a problem that requires Xerox engineers to update drivers/firmware for... or did I get a bad unit?

Any solutions?

Tags (1)
0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: Phaser 6510 Unable to print 8.5x11". Paper size issue error + Consistent paper jam /or/ sma

Hello Jessifur,

Looks like you have tried everything. At this point I would recommend calling Support: 1-800-821-2797.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!