Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Phaser 7400 – printing blank / too much toner

Unless the toner wipes off (smudges) or flakes off, it won't be the fuser.

It appears more like there has been a toner spill internally.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
New Member
New Member

Phaser 7400 – printing blank / too much toner

Product Name: Other - specify product in post

The Phaser 7400 requested a change of cyan, yellow and magenta imaging units which we did. Then it started to print like this. We've also changed the transfer unit as there was excessive amounts of toner on this. After installing it, we tried to print and got same result. On checking the new transfer unit, it was covered in toner.


We don't have another fuser to try and replace – is this the problem.?








Phaser 002.jpg

0 Kudos