cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 7500DN duplex upside down on 2nd side

Jump to solution

I am using Mac OS X 10.9.5 and printing from InDesign CC 9.2.1.  I am using the Print Booklet function (2-up Saddle Stitch).  Printing what will be an 8.5x5.5 booklet on 11x17 paper so I can trim through the bleed.  

 

Top pages print out fine, but the backside is printed upside down on all of them.  I have tried changing the printer duplex to long and short and it makes no difference.  Here are my settings... any help is greatly appreciated!!

 

Print Preset: [Custom]
Printer: Xerox Phaser 7500DN
PPD: Xerox Phaser 7500DN
PPD File: /var/folders/x1/0sg_zl09233d0rz_mtjw2cl80000gp/T//58a60949a4f37

Print Booklet
Booklet Type: 2-up Saddle Stitch
Auto Adjust Margins: On
Top Margin: 0.2917 in
Bottom Margin: 0.2917 in
Left Margin: 0.2917 in
Right Margin: 0.2917 in
Space Between Pages: N/A
Creep: 0 in
Bleed Between Pages: N/A
Signature Size: N/A
Print Blank Printer Spreads: On

General
Copies: 1
Collate: Off
Reverse Order: Off
Pages: All
Sequence: All Pages
Spreads: Off
Print Master Pages: Off
Print Layers: Visible & Printable Layers
Print Non-printing Objects: Off
Print Blank Pages: Off
Print Visible Guides and Baseline Grids: Off

Setup
Paper Size: Defined By Driver
Paper Width: 11 in
Paper Height: 17 in
Page Orientation: Landscape
Paper Offset: 0 in
Paper Gap: 0 in
Transverse: Off
Scaling: 100%
Constrain Proportions: On
Page Position: Centered
Thumbnails: Off
Tiling: Off

Marks and Bleed
Crop Marks: On
Bleed Marks: On
Registration Marks: On
Color Bars: On
Page Information: On
Printer Mark Type: Default
Crop Mark Weight: 0.25 pt
Mark Offset from Page: 0.0833 in
Use Document Bleed Settings: On
Bleed Top: 0 in
Bleed Bottom: 0 in
Bleed Inside: 0 in
Bleed Outside: 0 in
Include Slug Area: Off

Output
Color: Composite CMYK
Text As Black: On
Trapping: Off
Flip: None
Negative: Off
Screening: Default
Simulate Overprint: Off
Frequency: 70
Angle: 45

0 Kudos
4 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Phaser 7500DN duplex upside down on 2nd side

Jump to solution

You are troubleshooting Indesign not the Xerox.

Don't choose Print Booklet at all, instead use File > Print > Printer > Xerox Features > Booklet layout and do the bookleting within the Xerox driver, that will cover the duplex as well as the Saddle stitch in one go.

 

1.GIF

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Phaser 7500DN duplex upside down on 2nd side

Jump to solution

Thanks Joe... I never saw those Xerox Features, so that helps, I think.  

 

I tried this and it is printing in correct direction now.  But, not getting side-by-side pages (5.5x8.5) each 17x11 sheet.  There must still be some confusion between inDesign and the printer.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Phaser 7500DN duplex upside down on 2nd side

Jump to solution

Then eliminate Indesign and export as PDF. Use PDF/x3 for best results with any printer from any manufacturer.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Phaser 7500DN duplex upside down on 2nd side

Jump to solution

I have this issue also - but no "Xerox" features. Using Windows with Indesign and PDF - both flip the 2nd page upside down (8 page letter-size booklet on 17 x 11). 

0 Kudos