cancel
Showing results for 
Search instead for 
Did you mean: 
andybalholm New Member
New Member

Phaser 7760 black bands

Jump to solution

Yesterday my Phaser 7760 started printing black bands down the page (perpendicular to the paper path: i.e. vertical stripes on Letter LEF). Sometimes they are shadows of other parts of the page, and sometimes they are just featureless gray. I measured them with the Repeating Defects page, and the spacing might indicate the developer roller. (The spacing is 65mm, about twice the 32.2mm spacing for developer roller problems.)

 

They don't appear on every page; some pages are fine, some have one streak, and some have two. There are never more than two on a page.

 

The first job where they showed up was on NCR paper. It's Appleton's new style that's supposed to be good for both offset and digital printing, so it shouldn't be a problem, but I thought I should mention it. They show up on plain paper too.

0 Kudos
5 Replies
Xerox Employee JohnM-Xerox
Xerox Employee

Re: Phaser 7760 black bands

Jump to solution

Hello andybalholm,

 

If you are sure that the measurement that you took indicates the developer roller, then you'll need to schedule a service call with a Xerox Technician for replacement.  The developer roll is not serviceable by the customer, unfortunately.

 

John

0 Kudos
andybalholm New Member
New Member

Re: Phaser 7760 black bands

Jump to solution

I had a technician come out, and he replaced the image accumulator belt. It had two bands of some sort of junk on it that were causing the bands on the pages. No clue though where that stuff came from.

0 Kudos
Xerox Employee JohnM-Xerox
Xerox Employee

Re: Phaser 7760 black bands

Jump to solution

You're up and running again?  No problems?

0 Kudos
andybalholm New Member
New Member

Re: Phaser 7760 black bands

Jump to solution

Yes, I'm up and running again. No problems—except maybe when I get the repair bill.

0 Kudos
Highlighted
gyroplane New Member
New Member

Re: Phaser 7760 black bands

Jump to solution

Andy -

The problem you had is absolutely caused by the NCR paper. I just went through the same thing last year (ruined belts on 2 machines). Appleton diagnosed the problem as the NCR chemicals reacting with the roller.  When the transfer belt parks against the roller after the NCR job is complete, the melted roller material sticks to the transfer belt.  Despite knowing this for more than 6 months now, I see no advisory information on their site, and they continue to advertise that their paper "runs on anything".  I think that this is very deceptive, and is costing who knows how many small business owners like us $1200 a pop.  After some debate, they agreed to reimburse the cost of both belts, but I am still waiting for them to actually send a check.  Please contact me, and I can help point you to the people at Appleton that are in the know on this subject.  If anyone else happens upon this post, and has had these problems, please contact me as well.  Maybe together we can encourage Appleton to come clean about this problem.

-Scott

 e-mail: junk at turbosnail dot net