Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Phaser 7800DN will not boot

Did you ever find a solution to this issue? 


I am working on a Phaser 7800 that will not boot. I have updated the firmware with an ALTBOOT using the latest firmware. The process went smoothly and completed sucessfully but the machine still goes into a green screen loop trying to boot. (Energy star for a few seconds, blank green screen for a minute or two, then starts over.) Just for the hell of it I tried an ALTBOOT using 2 previous versions of the firmware with the same result. I can hear the hard drive running and it sounds like it is operating during the boot process. I removed and re-seated the DIMM and SD card just in case. Any thoughts? If the hard drive is running then I guess I'm looking at the memory possibly?What next?


Thanks for any insight you can offer!

Valued Member
Valued Member

Re: Phaser 7800DN will not boot

Im going to guess an ALTBOOT process is in order or you need a new hard drive. From my experience there is no pulling out of the green screen of death.


I would go ahead and call in to xerox tech support.



0 Kudos
New Member
New Member

Phaser 7800DN will not boot

Product Name: Other - specify product in post

I have a Xerox Phaser 7800DN that will not boot completely. When I turn it on the screen goes through the EnergySaver logo and then shows firmware version. After 30 seconds a screen saying that the printer is shutting down comes up. After another 30-60 second the printer tries to boot. 


I have disconnected from the network and have gone through the proper shutdown process and unplugged the printer and let it sit over night before trying it again.


Firmware version: Mon Aug 20 04:01:37 PDT 2012


I do realize that I should update the firmware, but I am unable to do that since the printer will not boot.


Any suggestions would be greatly appreciated.

0 Kudos