Showing results for 
Search instead for 
Did you mean: 

Phaser 8560 unresponsive after sitting for several minutes

Product Name: Other - specify product in post

We have been using this printer since the first of this year and it has worked great.  We have started to notice that the printer become unresponsive after sitting for several minutes.  I dont mean Power saver mode type thing.  All the buttons on the front do not work.  The LCD Screen is on however its just stuck on the home screen.  I can turn off the printer and turn it back on then the printer works untill it sits non active for a bit.  


I have played with the power settings, i have reset the ram, I have tried settings on the print options.  Reinstall the drivers and still  No luck

We are using it on a network and like I said it will print.  It just a full restart to get it to happen.  Any tips or ideas we can try?  Is the control board going out?


Windows Vista

Network connection





0 Kudos
1 Reply

Re: Phaser 8560 unresponsive after sitting for several minutes

Hi lowryliquidation,
Thank you for using the Xerox forum.

The issue you are describing may be due to energy star or standby mode settings since you indicated that it always acts normally when powered on again: After reviewing the support solutions we see that there are a few settings that can effect this.


I would suggest that you review the following solutions on the Phaser 8560 support site:

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos