cancel
Showing results for 
Search instead for 
Did you mean: 
TGR81 New Member
New Member

Phaser 8560MFP Ghosting

Recently our Phaser printer tends to ghost images.  The odd thing is that is will ONLY ghost when we try to print label.  To be more specific the AVERY 8366 labels.  We can print everything else fine (other label sizes included).  We replaced the maintenance kit, did a cleaning on the machine, but yet it is still ghosting.  Does anyone have any idea what could be causing this?

 

I'm not sure if this is a factor or not but the labels have TrueBlock Technology.

0 Kudos
4 Replies
Xerox Employee JohnM-Xerox
Xerox Employee

Re: Phaser 8560MFP Ghosting

Hello TGR81,

 

I have not heard anything like that about labels.  I'm not sure what could be the problem, but maybe the TrueBlock Technology that you mentioned is it.  Do you run those labels often enough to try and modify the registration?

 

John

0 Kudos
TGR81 New Member
New Member

Re: Phaser 8560MFP Ghosting

No we don't run those labels all that much but it does it almost everytime.  I just thought it was odd that it was only a certain size of label which made me wonder if it was software problems or just the labels themeselves.

0 Kudos
TGR81 New Member
New Member

Re: Phaser 8560MFP Ghosting

No we don't run those labels all that much but it does it almost every time.  I just thought it was odd that it was only a certain size of label which made me wonder if it was software problems or just the labels themselves.

0 Kudos
Xerox Employee JohnM-Xerox
Xerox Employee

Re: Phaser 8560MFP Ghosting

That does sound odd.  I haven't seen this issue before you brought it up so it's new to me.  I don't really have an answer for you, I'm sorry.  I'm thinking that it's the labels themselves.  If it were a s/w problem you would most likely be seeing it with more than just one single specific type of label.

0 Kudos