cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
RichM Frequent Member
Frequent Member

Phaser 8570 Error 91,720,00:26524

HI all! We have a Phaser 8570 that just turned three years old. It is giving us a “Printer Error 91,720,00:26524” on the front panel. It did this yesterday, I rebooted it and it worked fine until just now. Any idea what this error code means? And is this something that can be user-serviced? I saw somewhere "Press'?' to get details on the error code". When I pressed '?' the machine shut off!! In its web interface the "ERROR" link takes me to the Xerox support front page. Then on the SUPPORT tab the Online Support Assistant & PhaserSMART® Diagnostic Tool hyperlinks send me to a legal page, I click "I accept" and then it sends me to a 404 Page Not Found. Is there a website or PDF doc that lists these error codes? I checked the admin manual and on the web but nothing meaningful comes up. If the design engineers took the time to add in these error codes why can't they be in plain English instead of some arcane group of numbers? If the error codes were in English or the printer's website Support links went to some meaningful web site that actually described the error cause and fix it would save us all a whole lot of time. Anyway, thanks in advance if you have any idea what this error code means. -RichM in CLE OH
0 Kudos
2 Replies
v.andreev Valued Contributor
Valued Contributor

Re: Phaser 8570 Error 91,720,00:26524

Hi,

 

I'm afraid you cannot solve the problem by yourself. You gonna need an engineer to check the machine.

 

91,720: Printhead Tilt Fault

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: Phaser 8570 Error 91,720,00:26524

Hi, RichM!

 

Something you can do before calling an engineer, if you have some knowledge with this particular machine, is to check around the printhead for ink spills.

Otherwise as v.andreev stated, an engineer will need to be on site.

 


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos