cancel
Showing results for 
Search instead for 
Did you mean: 
BenB New Member
New Member

Phaser 8860 can't light stripes - black marks on test print

I've got a Phaser 8860, bought way back in 2008. It has a light stripe issue that cleaning and jet substitution wont fix.

In fact the Light stripes text (with jet substitution marks on it) is full of black marks. It actually prints a lot of things pretty well, if I'm not too picky for example the supplies Usage page has feint banding but you wouldn't really notice it.

The problem becomes clear when you have a large image, and that's the problem. I'm a photographer and use the Phaser for reference printouts of thumbnails (I know it's a bit speckled, but bold colours and amazing print costs!)

here's a photo of the Light Stripes test and Supplies Usage pages, so you can see the issue.

Dark Marks Light Stripes

Is it a dead imager, or is ther another, deeper clean I can try? Or anything else?

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: Phaser 8860 can't light stripes - black marks on test print

Hi BenB,

Thank you for using the Support Forum. Please take a look at the solutions for white lines or streaks and see if this will help with the marks you are seeing.  If not please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos